1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Sign Artist

Load custom images to signs from a remote URL

Total Downloads: 36,857 - First Release: Apr 29, 2015 - Last Update: Jan 19, 2018

4.88966/5, 145 likes
  1. LASTRIGHTS

    LASTRIGHTS Naked Wanderer

    Yes I am, some stay and some are not there are a reboot. Thanks
     
  2. Wulf

    Wulf Community Admin Community Admin Oxide Developer

    With Rust, it only keeps the first unique image it finds. To fix this, altering the images slightly so that they are not the same CRC would prevent Rust from deleting the duplicates on reboot.
     
  3. SciFiSi

    SciFiSi Naked Wanderer

    Could someone please TYPE what I have to put into my server to...
    a) Give permissions to just myself 'admin'
    b) Give permissions to everyone
    Thanks in advance
    --- Double Post Merged, Jul 12, 2018 at 2:04 AM ---
    I have tried :eek:xide.grant group admin signartist.url
    & get the response: Group 'admin' granted permission 'signartist.url'
    When I try the command in game I get "You do not have permission to use this command"
     
  4. Resistance

    Resistance Grenade Master

    use RustAdmin RCON Tool to give the permission to the groups
    oxide.grant group default signartist.url
    oxide.grant group default signartist.text
    oxide.grant group moderator signartist.url
    oxide.grant group admin signartist.url
    oxide.grant group admin signartist.raw
    oxide.grant group admin signartist.raw
    oxide.grant group admin signartist.restoreall
    oxide.grant group admin signartist.ignorecd
    oxide.grant group admin signartist.ignoreowner
    oxide.grant group admin signartist.restore

    and if you still get that message if you test all then you are not an admin
     
  5. RPNetwork

    RPNetwork Naked Wanderer

    Guys plugin keeps on derping out on me and others. No errors and it loads fine. But when we try to sil it keeps on telling us to look at a sign and that there are no sign nearby. It had me tripping to the point where i noclipped into the sign and still wouldnt work. Anyone know a fix?
     
  6. Wulf

    Wulf Community Admin Community Admin Oxide Developer

    Make sure you aren't spectating, vanishing, or no clipping when trying to use it.
     
  7. Nickdk2

    Nickdk2 Naked Wanderer

    Hey, I can't give players permision. to use to command and when i try use it myself. It says i don't have permision. and I own the server soo huh..
     
  8. Wulf

    Wulf Community Admin Community Admin Oxide Developer

    Being "owner" on the server doesn't entire you to anything with most plugins, they are based on permissions through Oxide.
     
  9. RPNetwork

    RPNetwork Naked Wanderer

    Im not flying, Noclipping or spectating when i do it. I cant do it and others cant do it. Permissions is added and it just gives us a message saying that we are not looking at any signs @Wulf
     
    Last edited: Jul 13, 2018 at 9:58 PM