We've moved! Join us as we continue development on our new site at umod.org!
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Sign Artist

Load custom images to signs from a remote URL

Total Downloads: 38,533 - First Release: Apr 29, 2015 - Last Update: Jan 19, 2018

4.88966/5, 145 likes
  1. So apparently this could be an error with GameServers
     
  2. Hey guys,

    So I very rarely post on forums for help. But now I'm completely stuck. I keep getting the "DllNotFoundException: libgdiplus.so.0" wheneveer I do `/sil [link to image]`. This is what I have done / tried. I am running Ubuntu 16.04.4
    1. sudo apt-get install libgdiplus
    2. sudo apt-get install mono-complete
    3. sudo apt-get install mono-devel
    4. Making libgdiplus from source
    5. Moving `libgdiplus.so.0` to RustDedicated_Data, the root folder of the Rust server, moving it to /RustDedicated_Data/Managed and /Managed/x64 and /x86, and /MonoBleedingEdge, and /Plugins (maybe some others too)
    6. Moving libMonoPosixHelper.so to my Rust root directory.
    Completely lost atm. Any help would be appreciated!

    By the way, I am running Pterodactyl Panel on Ubuntu 16.04.4 (as previously mentioned), with the latest updates. I also followed the FAQ step by step. I am using the latest version of Rust and the latest version of SignArtist.

    EDIT: By the way, doing the "find" command on linux outputs the following, Screenshot
     
  3. I use them too, and having the exact same problem!
     
  4. I use gameservers.com as well
     
  5. Rip. This is what they told me today;
    Greetings,

    I do apologise for the inconvenience that this is causing,

    With the update, it can be confirmed that adjustments had not been made on the box itself that would result in this current issue.

    We're still investigating though.

    Due to the nature of this, an ETA isn't available just yet.

    For now, your ticket has been forwarded to our notification queue.

    An update to this situation will be provided once one is available.

    Thanks,

    Alexander Zeid
    "AZeid"
    GameServers.com Support
     
    LovejoyRules and Estrong1 like this.
  6. I'm having the same issue with gameservers as well. Wondering if anyone with any other providers are having the issue?
     
  7. Got an issue when you paste the image it works. But after a server restart all images are gone.
    Even when you lock the image.
     
  8. failed to download the image! Error cannot connect to destination host. whats happend ?
     
  9. Still not working. Getting a Cannot connect to destination host error.
     
  10. same problem here.
     
  11. Anyone been getting permission issues since yesterday?
     
  12. Wulf

    Wulf Community Admin

    Nothing has changed with permissions, so you'd either not have them assigned or something happened to your .data files.
     
  13. hmmmm k, yeh seems fine on our other server, gonna remove the perm and re add and see whats what.
     
  14. how can i fix the issue ..."failed to download the image! Error cannot connect to destination host."
     
  15. Use a different image. Upload it to imgur
     
  16. I have the same issue DllNotFoundException: libgdiplus.so.0
    running Ubuntu 16.04 - Pterodactyl Game panel
    LustyMap and SignArtists give the same error.
     
  17. i have paste all kind of picture before.. since last update this is changed.. and with imgur its still not working
     
    Last edited by a moderator: Jun 15, 2018
  18. I love and use your plugin on my server. Since the last update I get this message. "Failed to download the image. Error. Cannot connect to destination."
    Any chance for an update? Really miss this one.
    Thanks
     
  19. so i ditched gamerservers and now my images are working again! i no longer get the failed to connect to host error. but now for whatever reason when i /sil it says image added to download queue and then nothing happens... ever
     
  20. i seriously do not understand why this isnt working. Maybe it needs an update?