1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.



Total Downloads: 2,146 - First Release: Jan 9, 2017 - Last Update: Jan 23, 2018

5/5, 10 likes
  1. Kotan'ыч

    Kotan'ыч Scavenger

    Hello, @LaserHydra

    Can u add config file with option of maximum mute-time limit for server (50m/24h/3d etc)
    permission for permanent muting is great, but sometimes limits are musthave.
  2. Vlad-00003

    Vlad-00003 Plugin Developer

    This is kinda... wired.... why do you even need this?
  3. Kotan'ыч

    Kotan'ыч Scavenger

    to prevent mutes like this:
    /mute player 999h (same like permanent mute)

    PS: also log of mutes can be useful
  4. Vlad-00003

    Vlad-00003 Plugin Developer

    every mutes got automaticly logged to the main log file.....
    that's still wired
  5. cucagmin

    cucagmin Wood Hoarder

    [03/08/2017 19:16:12] BetterChatMute was compiled successfully in 2281ms
    [03/08/2017 19:16:12] Loaded plugin Better Chat Mute v1.0.5 by LaserHydra
    [03/08/2017 19:16:12] Unloaded plugin Better Chat Mute v1.0.5 by LaserHydra
    [03/08/2017 19:16:12] No previous version to rollback plugin: BetterChatMute
  6. Wulf

    Wulf Community Admin Community Admin Oxide Developer

    Sounds like you ran into an error. Check your oxide/logs (oxide and compiler) for errors.
  7. Big Daddy 3

    Big Daddy 3 Scavenger

    Any way to add RCON Console commands
  8. LaserHydra

    LaserHydra Plugin Developer

    It has console commands.
  9. Wombat

    Wombat Master Researcher

    dont want to put a downer on this but it dont work i click mute and it says there muted but they can still talk lol
  10. Wulf

    Wulf Community Admin Community Admin Oxide Developer

    Are you using any other chat plugins?
  11. Earth2Luke

    Earth2Luke Scavenger

    You shouldn't have to "click" anything.
    It's a command... /mute NAME
  12. Wombat

    Wombat Master Researcher

    yeah im using betterchat and betterchat mute and i can click a button in the adminmenu to do the muting instead of typeing a command
  13. Vlad-00003

    Vlad-00003 Plugin Developer

    What is this "Adminmenu"? Is it some kind opf server plugin, or 3-rd party program? I bet the problem is related to this "Menu"
  14. Wombat

    Wombat Master Researcher

    its a plugin on here ive tryed with admin menu and with command in rcon/console still same thing
  15. Vlad-00003

    Vlad-00003 Plugin Developer

    are you using quests plugin? This 2 doesn't work together
  16. Wombat

    Wombat Master Researcher

    ahh yes i am looks like you solved my problem :D
  17. Kinesis

    Kinesis Plugin Developer

    @LaserHydra can you add back an option to globally mute chat and also the word censoring with the dictionary swaps? :) They were super handy!
  18. Pur3x

    Pur3x Wood Hoarder

    Edit: nvm it works.
  19. EmreReyiz

    EmreReyiz Naked Wanderer

    Where is the global mute feature? please help me !
  20. TheDoc

    TheDoc Plugin Developer

    Please add GlobalMute to this !