1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.
  1. BeautyKilled

    BeautyKilled Shack Builder

    oh cool thx
  2. BenOds

    BenOds Naked Wanderer

    Hello, I have entered the code to be owner. But there are Mods that indicate that I do not have the necessary permissions to configure them.

    Owner is category 2?

    And if so, why are there Mods that think I do not have permissions?

    Each mod indicates the way to grant you permissions for the mod, but when you enter them into Rcon, there is no confirmation message. Although I understand it is normal because when I try to access its configuration it indicates that I do not have permissions.

    I have also used the Oxide permits
    User 'BenOds (765611980438618xx)' granted permission 'oxide.reload'

    but the mod still indicates me

    "you do not have permission to use this command!"
    Last edited: Sep 17, 2017
  3. Wulf

    Wulf Community Admin Community Admin Oxide Developer

    The oxide.reload permission will only give you permission to the oxide.reload command from Oxide.
  4. Rusty Craft

    Rusty Craft Wood Hoarder

    Hi @Wulf how can i get server owner tag in this forum is it possible ?
  5. Wulf

    Wulf Community Admin Community Admin Oxide Developer

    They aren't assigned anymore.
    Rusty Craft likes this.
  6. Dreizzitos

    Dreizzitos Naked Wanderer

    I am in the admin group of the oxide and when I enter the default gain server, but I just want to keep admin
  7. Resistance

    Resistance Grenade Master

    what does gain mean?
  8. Wulf

    Wulf Community Admin Community Admin Oxide Developer

    All players will have the default group. You can add yourself to other groups if you'd like.
  9. DeadMeme

    DeadMeme Naked Wanderer

    I need some help. The owner of a server I'm in runs the server locally, and when he tries to make me admin, nothing happens.
    He types in "moderatorid (myID) DeadMeme reason" then server.writecfg and nothing happens. We don't know what to do.
    Can someone help us?
  10. Wulf

    Wulf Community Admin Community Admin Oxide Developer

    moderatorid is for moderator, not admin. What that would do is add you as a moderator with access to some things from Rust, but you'd need to logout and back in for it to take effect.
  11. DeadMeme

    DeadMeme Naked Wanderer

    I do logout and back in. It's worked before, but it'll be taken away after I leave the server
  12. parker_TKR

    parker_TKR Naked Wanderer

    Hello! Administrator rights in the file users.cfg work fine, but how to set a password for the administrator logon? I'm afraid that someone will be able to replace the Steam ID and use the admin panel, if you will not stand password. So, at least, hack server CS:GO. Thanks in advance.

    And also wanted to ask you now how to use the program Rusty? it will not connect via rcon as before.
  13. Resistance

    Resistance Grenade Master

    The password is from your own account on steam the only way if they hack your steam account so if you want extra security up it on your steam account
    parker_TKR likes this.
  14. parker_TKR

    parker_TKR Naked Wanderer

    Thanks for the quick response. I meant that there is a special program to spoof a Steam ID. Anyone can find out the Steam ID of the administrator and using this program to connect to the server, as they do in CSGo servers. Here I understand it is not possible?
  15. Resistance

    Resistance Grenade Master

    @Wulf would be able to help you better with this
  16. Wulf

    Wulf Community Admin Community Admin Oxide Developer

    Sounds like you're running a non-Steam server, which we do not support. You can't spoof a Steam ID if your server is actually validating and connected to Steam.
  17. parker_TKR

    parker_TKR Naked Wanderer

    I run the STEAM server, it's already started. Somewhere, I just read about the substitution and began to worry. But you calmed me, thank you)
  18. godaspire

    godaspire Naked Wanderer

    Ok so whenever I try to use a command thats not in vanilla (commands from plugins) it always says "You have no access to this command" or "You do not have permission to use this command" what do I do?
  19. obj

    obj Naked Wanderer

    Assign the correct permission from the plugin to yourself

    "oxide.grant user Wulf oxide.reload"

    Using the Oxide permission system | Oxide
  20. godaspire

    godaspire Naked Wanderer

    I already did that and when I do oxide.show group admin it shows my name. FYI I'm doing this on a local server