1. ♣ Đ€ŘƤ

    ♣ Đ€ŘƤ Naked Wanderer

    I just started a server through gameservers.com. insatalled oxide 2, added plugins via ftp.

    i am trying to get Gather Manager for Rust | Oxide to work, i went to adjust the gather rate in the F1 console but it tells me i dont have permisson.

    i assume somehow i have to login as admin?
    i tried rcon.login password , doesnt work, unkown command.

    i have "rusty" installed and connected to my server.
    i added my steamID under ownerid in the console

    im new to this renting server and modding it.
    ive been an admin before and was able to use all the commands etc. easily but just never installed them myself.
     
  2. Wulf

    Wulf Community Admin Community Admin Oxide Developer

    Please see the first post of this thread. This is standard Rust admin, not anything from Oxide.
     
  3. GratefulMichael

    GratefulMichael Scavenger

    Is it still accurate that Rust Owner (auth level 2) and Moderator (auth level 1) are basically the same? Are both added to the Oxide admin permission group by default?
     
  4. Wulf

    Wulf Community Admin Community Admin Oxide Developer

    Yes, and no. Level 1 is automatically added to the moderator group.
     
  5. frenchy 2

    frenchy 2 Naked Wanderer

    ok I have followed these steps. I am owner on the user.cfg file in server but the rust still does not see me as admin or owner. I cant put in any command lines. for me to do anything I have to use rusty or rustadmin tools outside the game
     
  6. Wulf

    Wulf Community Admin Community Admin Oxide Developer

    Which commands are you testing?
     
  7. frenchy 2

    frenchy 2 Naked Wanderer

    I cant tp or the heli plugin I added prutty much any plug-ins I have added I cant change anything in game.
     
  8. Wulf

    Wulf Community Admin Community Admin Oxide Developer

    Most plugin commands use permissions, not Rust auth levels. Check their Overview.
     
  9. frenchy 2

    frenchy 2 Naked Wanderer

    ok then how do I fly around to other players throught rust and not any plugin
     
  10. GratefulMichael

    GratefulMichael Scavenger

    Set yourself up as owner - see original post here. Log out and back in. Then bind a key to noclip. In <F1> console bind l noclip - when you press that key in game you should have noclip enabled.
     
  11. frenchy 2

    frenchy 2 Naked Wanderer

    I did that unkown command.
    how do I get the owner lvl auth, again I am set as owner in rusty per user.cfg
     
  12. Wulf

    Wulf Community Admin Community Admin Oxide Developer

    The first steps in this post show you how. If you can use the F1 item menu and such, then it is setup correctly.
     
  13. frenchy 2

    frenchy 2 Naked Wanderer

    I must be lost. I can see the item menu and tools but there is nothing in tools or I cant use anything in item menu. I read the first post please help me get it right.

    is there something I have to add to the server command line?
     
  14. Wulf

    Wulf Community Admin Community Admin Oxide Developer

    No, RCON is entirely separate from your in-game admin.
     
  15. frenchy 2

    frenchy 2 Naked Wanderer

    I did every thing in 1st post with rcon so how do I get ingame right, wulf so we don't drag this post out please inbox me
     
  16. Resistance

    Resistance Grenade Master

    Follow these steps in rcon
    1.) ownerid steamid64 "player name" "Owner"
    2.) server.writecfg
    3.) Then relog if in game
    4.) Then in f1 type bind l noclip then press your L key space bar to go up and use your wsad keys holding shift to go faster
     
  17. frenchy 2

    frenchy 2 Naked Wanderer

    if its not rusty then I quess I don't have that please link it for me
     
  18. Wulf

    Wulf Community Admin Community Admin Oxide Developer

    You can use any RCON client.
     
  19. frenchy 2

    frenchy 2 Naked Wanderer

    so rusty and admintool aren't rcon client
     
  20. Wulf

    Wulf Community Admin Community Admin Oxide Developer

    They are.