1. frenchy 2

    frenchy 2 Naked Wanderer

    no I don't
     
  2. Resistance

    Resistance Grenade Master

    Are you running the server from a host or your own pc
     
  3. ♣ Đ€ŘƤ

    ♣ Đ€ŘƤ Naked Wanderer

    ok so what i was doing wrong was typing the command in-game with the F1 console and not the rusty console. it works now. thank you for replying.
     
  4. frenchy 2

    frenchy 2 Naked Wanderer

    from a host
     
  5. Resistance

    Resistance Grenade Master

    If you need help with this I can help you over skype
     
  6. frenchy 2

    frenchy 2 Naked Wanderer

    yea tell me your skype name
    --- Double Post Merged, Dec 21, 2016 ---
    yea whats your skype name
     
  7. ///soby™

    ///soby™ Scavenger

    Hello
    I need some help
    It turns out that I have a server in gamesservers and for 5 days I have a lot of ping 1500/2000 more sometimes it reaches 8000 and it only happens to me
    I disconnect from my server and connect to another server and I have 30/40 ms all the time stable
    I go back to my server and I get ping 2000/8000 again
    It is checked in many games and I only happen this in rust and in my server
    Now when I have this ping I get this in console
    Invalid command kits.destroy "true"
    Invalid command kits.destroy "true"
    I want to remove the admin commands and try as a player more
    I can not remember the command to remove the admin
    The removeownerid xxxxxxx command does not work
     
  8. Resistance

    Resistance Grenade Master

    removeowner steamid64
    then server.writecfg then relog
     
  9. ///soby™

    ///soby™ Scavenger

    Thanks for the help :)
     
  10. Resistance

    Resistance Grenade Master

    Happy to help as to your high ping that's from gameservers they are no good best trying a better host but if you cant then talk to them in a support ticket they might be able to help
     
  11. ///soby™

    ///soby™ Scavenger

    I was already talking to them about this topic and they offered me another test server for 5 days hosted in another machine from Spain and I worked as badly as on the other server
    I already discarded it by the admin because I remove the permissions of admin and I still fail the same
    Thanks for your time
    regards
     
  12. Resistance

    Resistance Grenade Master

    Gameservers are not the best I recommend looking around for something better here is one you can look at RUST Experimental Server Hosting - Host Havoc
    or
    Rent or Buy RUST Server Hosting - Streamline Servers
     
  13. djsoup

    djsoup Naked Wanderer

    Having an issue with ADMIN rights. Set the ownerid, logged in have admin rights however user is still shown as player (blue instead of green) and cant use commands such as noclip. Before on connection listed "auth level 2" now it doesnt say anything in console when connecting. Not sure what happened? I removed and added user as owner multiple times now with no luck. In game can access items as ADMIN, and when looking at users.cfg listed as owner. Something break? Is there a separate process for setting up the auth level permissions? Thx
     
  14. Wulf

    Wulf Community Admin Community Admin Oxide Developer

    Did the player disconnect and reconnect?
     
  15. djsoup

    djsoup Naked Wanderer

    Yep. Multiple times. Also restarted the server with no luck as well.
     
  16. Wulf

    Wulf Community Admin Community Admin Oxide Developer

    Are you sure the Steam ID is correct?
     
  17. .iG Mobhunter101

    .iG Mobhunter101 Scavenger

    server.writecfg is not saving who is set as an admin
     
  18. Wulf

    Wulf Community Admin Community Admin Oxide Developer

    Then your users.cfg is likely read-only, because that hasn't changed in Rust.
     
  19. .iG Mobhunter101

    .iG Mobhunter101 Scavenger

    any way to fix this?
     
  20. Wulf

    Wulf Community Admin Community Admin Oxide Developer

    Check your users.cfg file properties to see if it is read-only.