We've moved! Join us as we continue development on our new site at umod.org!
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.
  1. CHR

    CHR

  2. these are my 2 servers on one it works on the second it says all this bs

    View attachment 31470 econd server i am trying to host server cannot start on port
     

    Attached Files:

  3. Wulf

    Wulf Community Admin

    Did you change the ports for both?
     
  4. so on of the servers is on 28015 but if i change the other server to something else like 28017 it still says cannot start on that port
     
  5. Wulf

    Wulf Community Admin

    Did you change +rcon.port too?
     
  6. yes i changed server.port to 28017 and rcon.port to 28018 rcon works but server does not.
    [DOUBLEPOST=1482994163][/DOUBLEPOST]
    i am an idiot :) i forgot to open up the new ports lol
     
    CHR likes this.
  7. you not even had to set a IP change the Default port would solve it most recommended and even used in servers is basicly do this server 1 port 28015 server 2 port 28115 server 3 port 28215
     
  8. Hey when I download the oxide, it doesn't come with the oxide folder as I seen in other videos, please help, or can you copy and paste the oxide folder and post it so I can download aswell as the other people with my same problem
     
  9. Wulf

    Wulf Community Admin

    Oxide is bundled in a zip file, which you need to extract.
     
  10. i did extract, still nothing.
    [DOUBLEPOST=1484543506][/DOUBLEPOST]hey man through skype you can send files, can you just send me the oxide file through there it will help
    [DOUBLEPOST=1484543732][/DOUBLEPOST] upload_2017-1-15_21-15-31.png
    [DOUBLEPOST=1484544027][/DOUBLEPOST]or upload the file through here, I just noticed :3
     
  11. If you're talking about the "oxide" folder in server/my_server_identity/, it'll automatically be created after you install Oxide. Drag and drop those files into the main directory of your server.
     
  12. ok ill try, thanks
    [DOUBLEPOST=1484598681][/DOUBLEPOST]
    I got it, I was dragging the folder to the wrong files, that's why it never made the file...
     
  13. Please give ready-oxide 2 devblog october2016
     
  14. ive just started up my own server and done the port forward part to let friends join but my server is still not showing up on the list how do i make it visable to the public.
     
  15. I have a question about the rcon server. I've never had any problems before, but after this last rust update, when I enter my password, it tells me "invalid command". Yet my launcher tells me that the rcon is started on port 28016. Anyone else having this issue?
     
  16. What rcon program as you using that it says that
     
  17. Sorry I wasn't clear. I'm not using a program. Just the F1 key. Then typing in my password.
     
  18. Wulf

    Wulf Community Admin

    Rust doesn't use rcon.login anymore, that was only used 2+ years ago.
     
  19. Oh wow! That's crazy. ok. Not sure how I was doing that, but I was until last week. So...new plan I suppose. Thanks.
     
  20. When I run the new .bat file nothing shows up in the cmd prompt and I cant exit out of it. Whats wrong?