1. blazmacuh34

    blazmacuh34 Naked Wanderer

    Oxide for rust haha, i just clicked downloads and downloaded it.
     
  2. Wulf

    Wulf Community Admin Community Admin Oxide Developer

    Are you sure that was what you got?
     
  3. Freaky

    Freaky Shack Builder

  4. blazmacuh34

    blazmacuh34 Naked Wanderer

    Is Managed a file that i need aswell? It said that i need admin permission and i clicked ok but it didn't let me. Also it does not work again
    --- Double Post Merged, Nov 11, 2016 ---
    Yes im sure!
    --- Double Post Merged, Nov 11, 2016 ---
     
  5. Wulf

    Wulf Community Admin Community Admin Oxide Developer

    And did you extract ALL of the files and overwrite ALL while the server is shutdown?
     
  6. blazmacuh34

    blazmacuh34 Naked Wanderer

    Here's the whole procces
     
  7. Wulf

    Wulf Community Admin Community Admin Oxide Developer

    Okay, and you overwrote when prompted? Are you sure all server instances were shutdown? Could you show me your latest output_log.txt?
     
    mohammadomid87 likes this.
  8. [BWC] MechWarriorZero

    [BWC] MechWarriorZero Wood Hoarder

    its working thanks :)
     
  9. blazmacuh34

    blazmacuh34 Naked Wanderer

    here again
     
    mohammadomid87 likes this.
  10. Wulf

    Wulf Community Admin Community Admin Oxide Developer

    Well, same story. Assembly-CSharp.dll for Rust seems to be either the wrong one or somehow corrupt. The same applies to Facepunch.Console.dll.
     
    mohammadomid87 likes this.
  11. blazmacuh34

    blazmacuh34 Naked Wanderer

    Do you have the latest verison or the working one that you have and send it to me ?
     
  12. Wulf

    Wulf Community Admin Community Admin Oxide Developer

    The latest server is from Steam and patch from Oxide's zip bundles.
     
    mohammadomid87 likes this.
  13. blazmacuh34

    blazmacuh34 Naked Wanderer

    Do you know what is causing the problem? And why can't i setup my server?
     
    Last edited by a moderator: Nov 12, 2016
  14. blazmacuh34

    blazmacuh34 Naked Wanderer

    Thank god, somehow it works now outta nowhere? Haha, sorry for wasting your time but really aprreciate it, thanks for the help!
     
  15. mohammadomid87

    mohammadomid87 Naked Wanderer

    Hi .
    I have a problem with my Rust Experimental Server .
    i install oxide-rust and i run start-example.bat but i see this message

    sorry For my Bad English :D

    I am iranian :)
     
  16. Wulf

    Wulf Community Admin Community Admin Oxide Developer

    Check your RustDedicated_Data/output_log.txt for errors. Most likely missing a dependency or not every from the Oxide-Rust.zip was installed and overwritten.
     
    mohammadomid87 likes this.
  17. mohammadomid87

    mohammadomid87 Naked Wanderer

    Hi .

    Thanks you For Fast answering :D

    Your are Best :)

    i Upload my Output_log.txt
     
  18. Wulf

    Wulf Community Admin Community Admin Oxide Developer

    You do not have the latest version of Rust server according to your log, so I'd recommend re-installing from a valid source such as SteamCMD. From there you can install the latest Oxide build if desired.
     
  19. Gm0ney

    Gm0ney Scavenger

    i have a question if i wanted to set up 2 different rust servers on the same computer what would be the best way of doing that? is there a parameter i can use like server.ip (ipaddress) ?
     
  20. Wulf

    Wulf Community Admin Community Admin Oxide Developer

    Just set +server.ip and +server.port in your .bat or .sh startup script.