We've moved! Join us as we continue development on our new site at umod.org!
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.
  1. i need to see pls how i can repair it for my hurtworld itemv2 serv how this one won't work pls nullius map and game server updated.
     
  2. Wulf

    Wulf Community Admin

    Could you provide details please? What exactly doesn't work about it? Any errors or logs? Where are you downloading it from? Are you self-hosting? Did you test the server before installing Oxide? Did you compare the version number before and after in the logs?
     
  3. ok first without the oxide update the serv work, im in rox-server's them use git-hub directly for oxide update and when i make oxide update's that write version older in the game session but without oxide it work
    [DOUBLEPOST=1532697107][/DOUBLEPOST]ive stop it now for see some issues
    and no log's about oxide because no activate the oxide mod
     
  4. Wulf

    Wulf Community Admin

    Hurtworld provides logs natively, those aren't exclusive to Oxide. It sounds like your host is providing an old version though still, as I've tested what we provide and it's working just fine and is for the latest versions of the game.
     
  5. ok ill try it another time can you tell me the good log's when ive sent to you if it doen't work pls
     
  6. Wulf

    Wulf Community Admin

    I can review the logs for any potential issues if you upload them here, sure.
     
  7. ok thx wulf ive see the log's and ive replace one file of the update and tell it with tiket support for roxserv for tell them to repair that the oxide.core not updated by the rox plugin updater
    it's ok and thx too you to tell me the way of log's ^^
    it's solved.