We've moved! Join us as we continue development on our new site at umod.org!
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.
  1. I was download on this page https://oxidemod.org/downloads/oxide-for-reign-of-kings.950/
    And i creat new one use ServerConsole.
    And i try first ues it to creat server is work.
    But when i copy all Oxide for Reign of Kings file into folder and try start server overandover again ,the oxide didn't work.
    Tips:My native language is not English, so it is possible to express poorly. Please forgive me.
    [DOUBLEPOST=1532241108][/DOUBLEPOST]15:59 [Info] Loading Oxide Core v2.0.3861...
    15:59 [Info] Loading extensions...
    15:59 [Error] Failed to load extension Oxide.Core.JavaScript (MissingMethodException: Method not found: 'Oxide.Core.VersionNumber..ctor'.)
    at Oxide.Core.Extensions.ExtensionManager.LoadExtension (System.String filename, Boolean forced) [0x00000] in <filename unknown>:0
    16:00 [Info] Loading Oxide Core v2.0.3861...
    16:00 [Info] Loading extensions...
    16:00 [Error] Failed to load extension Oxide.Core.JavaScript (MissingMethodException: Method not found: 'Oxide.Core.VersionNumber..ctor'.)
    at Oxide.Core.Extensions.ExtensionManager.LoadExtension (System.String filename, Boolean forced) [0x00000] in <filename unknown>:0
     
  2. Can reply to me in this post also can be sent to me by e-mail. 317527976@qq.com
    thank you
    when i downloaded it i think i have it and i already to use it
    [DOUBLEPOST=1532242123][/DOUBLEPOST]plese see this cmd png
     

    Attached Files:

    • bug.png
      bug.png
      File size:
      96.5 KB
      Views:
      20
    Last edited by a moderator: Jul 22, 2018
  3. Wulf

    Wulf Community Admin

    The error you are having isn't from running an old version of Oxide, the link you used originally also is also correct and fine.

    The error is from running an outdated Oxide.Ext.JavaScript or Oxide.JavaScript extension under ROK_Data/Managed. You'd need to either remove that extension or upgrade it, but keep in mind that we no longer support that extension.
     
  4. Perhaps because my English level is not very good, not very good understanding of your meaning, can you ask how to solve this problem, how to use oxide and expand a number of plug-ins?
    [DOUBLEPOST=1532263459][/DOUBLEPOST]I am Chinese, and I love oxide and all kinds of plug-ins.
     
  5. Wulf

    Wulf Community Admin

    Delete the Oxide.JavaScript.dll under the location I mentioned.