1. matthewvogt

    matthewvogt Naked Wanderer

    yes when ever i copy osixe over to 7 days to die server files and then go to run my server it just crashes.... i have tried everything
     
  2. Wulf

    Wulf Community Admin Community Admin Oxide Developer

    Please check your servers logs for errors. If the server is "crashing", you're likely missing files.
     
  3. matthewvogt

    matthewvogt Naked Wanderer

    no luck there. I have been at this for over a week trying to install oxide on a 7 days to die server and I just can't figure out why its crashing. log doesn't show any missing flies. server verson 14.7 any help would be greatly welcome. I love oxide i wouldn't want to run anything else. thank you for your time.
    --- Double Post Merged, Sep 27, 2016 ---
    "
    Unity Player [version: Unity 5.3.5p3_4c1fbb057dc3]

    KERNELBASE.dll caused an Access Violation (0xc0000005)
    in module KERNELBASE.dll at 0033:e7c58a5c.

    Error occurred at 2016-09-27_091750.
    C:\SteamCmd\7days\7DaysToDieServer.exe, run by Matthew.
    31% memory in use.
    8150 MB physical memory [5612 MB free].
    16448 MB paging file [13476 MB free].
    134217728 MB user address space [134217439 MB free]."
    --- Double Post Merged, Sep 27, 2016 ---
    As of right now i'm going to move everything into a diff folder and start over. Wulf im a long time user of oxide and i am very thankful for everything you have done keep up the amazing work you do.
     
  4. Wulf

    Wulf Community Admin Community Admin Oxide Developer

    The version of Oxide is currently for 7 Days to Die Alpha 15.
     
  5. matthewvogt

    matthewvogt Naked Wanderer

    current build of 7 days to die is 14.7 how do i get verson 15?
    --- Double Post Merged, Sep 27, 2016 ---
    just took this.
     
  6. Wulf

    Wulf Community Admin Community Admin Oxide Developer

    The last build for 14.7 is here: see latest post.
     
    Last edited: Sep 27, 2016
  7. matthewvogt

    matthewvogt Naked Wanderer

    steps i took:
    Downloaded 7 Days to die server files from steam CMD
    Set up xml config for ports ip and passwords
    drag and dropped the folders and files from oxide folder to root of server folder
    started the server with server manager (and i have tried the bat)
    server crashes 5sec in


    The server starts and runs fine untill i drag the oxide foldres into it.

    error log in attached files
     
  8. Wulf

    Wulf Community Admin Community Admin Oxide Developer

    Looks like I linked the wrong one, this should be right: Oxide build 2415 from https://github.com/OxideMod/Oxide/commit/7fba4bf · OxideMod/Snapshots@f0eb037 · GitHub
     
  9. matthewvogt

    matthewvogt Naked Wanderer

    Well it doesn't throw any errors but i cant connect to it with anything telnet, game client, web. seems like it just froze. its been started 7m ago

    I'm going to try a series of diff things with these files you provided. I will let you know what worked for me. Thank you again so much
    --- Double Post Merged, Sep 27, 2016 ---
    for some reason i cant use server manager for starting or stopping the server. Using the start.bat script seems to work perfectly with oxide installed. THank you for all your help. you rock wulf