1. Oxide 1.18 has been discontinued and is no longer supported. Please do not post requests for Oxide 1.18 plugins or support.
    We recommend upgrading to Oxide 2.0 as able. Plugins can be easily updated to support it as well.
  1. OverRated

    OverRated Naked Wanderer

    Please Delete,
     
    Last edited: Dec 20, 2016
  2. Gute

    Gute Wood Hoarder Plugin Developer

    I did not quite understand, but the @Wulf can respond when I had availability
     
  3. Wulf

    Wulf Community Admin Community Admin Oxide Developer

    I don't have answers for everything. ;)
     
    Gute likes this.
  4. Gute

    Gute Wood Hoarder Plugin Developer

    Well this
     
  5. OverRated

    OverRated Naked Wanderer

    Deleted
     
    Last edited: Dec 20, 2016