1. 3nG3ndR0 Dark

    3nG3ndR0 Dark Naked Wanderer

    No longer in the experimental stage could upgrade oxide to A1.6 (138)
     
  2. Wulf

    Wulf Community Admin Community Admin Oxide Developer

    The Oxide update for this released 8 hours ago.
     
  3. kidanul

    kidanul Naked Wanderer

    There's a problem. This Oxide error?
    ошибки.jpg
     
  4. Wulf

    Wulf Community Admin Community Admin Oxide Developer

    No, it means you're using old versions of those extensions. We haven't bundles those extensions for many months, so if you need to use them, you'd need to manually download them from https://dl.bintray.com/oxidemod/builds/, else you can remove them.
     
    kidanul likes this.