Thread Status:
Not open for further replies.
  1. Wulf

    Wulf Community Admin Community Admin Oxide Developer

    We do not support older builds of Rust or Oxide. If you'd like an older version, you'd either need to compile/patch it for yourself or hope that the snapshots still has it.
     
Thread Status:
Not open for further replies.