1. Oxide for Rust Legacy has been discontinued and is no longer supported. No updates or additions will be made, and Rust Legacy-specific plugin submissions will no longer be accepted. We recommend upgrading to the latest version of Rust as able.
    Dismiss Notice
  1. MajniikJePaN

    MajniikJePaN Naked Wanderer

    Hi everyone !

    I've got a problem. When I want to add my plugin to RUST Legacy plugin section, website will me write this error (I don't have a permissions):

    You do not have permission to view this page or perform this action.

    How can I solve this problem ?
     
  2. Wulf

    Wulf Community Admin Community Admin Oxide Developer

    From the top of this forum section and the Plugins section:
     
  3. MajniikJePaN

    MajniikJePaN Naked Wanderer

    Ugh, ok thanks.
     
  4. MajniikJePaN

    MajniikJePaN Naked Wanderer

  5. Wulf

    Wulf Community Admin Community Admin Oxide Developer

  6. MajniikJePaN

    MajniikJePaN Naked Wanderer

    Yeah, I didn't know that these plugins are for oxide 1.18. Ok Wulf, thanks for info !
     
    Last edited by a moderator: Jul 17, 2017