1. Wulf

    Wulf Community Admin Community Admin Oxide Developer

    I've never encountered those errors before, so I don't have an answer for them right now.
     
  2. TheRyuzaki

    TheRyuzaki Naked Wanderer

    rust Hurt written in version 5.4. # and this game 5.5
    Maybe because of this be a mistake? I'm looking for the cause of the error, in order to then fix it.
     
  3. Wulf

    Wulf Community Admin Community Admin Oxide Developer

    Unity version shouldn't matter, very little differences in terms of how Oxide uses them. If you're modifying the H2o game, why not pull from its bundle instead to be sure?
     
  4. TheRyuzaki

    TheRyuzaki Naked Wanderer

    The problem is that - no matter what I use. any snapshot or my decision. Do not run the kernel. More specifically, Oxide.Core.CSharp and Oxide.Core.Python
    I was hoping that this will not happen, but now they are going to debug.
     
  5. Wulf

    Wulf Community Admin Community Admin Oxide Developer

    I'm not sure what kernel you think they're supposed to be running, but the extensions work for every other game we support, so that would imply that there is something off with your setup or how you are using it. Are you building the your files for .NET 3.5?
     
  6. TheRyuzaki

    TheRyuzaki Naked Wanderer

    Yeap, i developer AntiCheat, I developer custom hosting extension, i developer donat page and RCON2.0 2 year for Unity3d Game + Oxide2+
    i is not stupied... i Converted Oxide 2k build+ for Rust59Devblog...
    I did not expect such extreme difficulty making decisions under this game.
    This is a phenomenon which is direct.