1. Wulf replied to the thread Solved Plugins not working after updating.

    You have duplicate copies of some plugins, or just (1) in the filenames that need to be removed for some. MOTD is outdated and would...

    Mar 27, 2017 at 9:31 PM
  2. Wulf replied to the thread Solved Plugins not working after updating.

    Sounds like you didn't have Oxide installed then before after updating Hurtworld. Oxide is a mod, so it needs to be installed after each...

    Mar 27, 2017 at 9:18 PM
  3. Wulf replied to the thread Solved Plugins not working after updating.

    Browse to the oxide/logs folder on your server, then open the latest log file in there and review it with an editor such as Notepad or...

    Mar 27, 2017 at 8:26 PM
  4. Wulf replied to the thread Solved Plugins not working after updating.

    Check your oxide/logs for errors.

    Mar 27, 2017 at 8:23 PM
  5. Wulf replied to the thread File not found CSharpCompiler.exe.

    That means you do not have CSharpCompiler.exe in your server's root for Oxide, which is generally downloaded automatically. If the file...

    Mar 27, 2017 at 6:19 PM
  6. Wulf replied to the thread Solved [Rcon] Remote console password is not set, disabling.

    It isn't related to any plugins or commands, and would only show once on server startup if you have RCON enabled but no password is set.

    Mar 27, 2017 at 6:18 PM
  7. Wulf replied to the thread Release Changelog.

    Oxide build 2.0.3162 - main download / mirror [Hurtworld] Patched for version 0.3.8.4 update

    Mar 27, 2017 at 2:37 PM
  8. Wulf replied to the thread PlayerList.

    Do you have the hide permission assigned for admins to be hidden?

    Mar 27, 2017 at 2:30 PM
  9. Wulf liked Ragonz's post in the thread Solved Error: Incorrect command line, process exited with code 7.

    Apologies if that is seen as snarky, was not supposed to be in the slightest. This is a new feature we added and the comment about...

    Mar 27, 2017 at 2:29 PM
  10. Wulf replied to the thread Lost all of my plugins after updating.

    I'd suggest checking with your host, as Oxide does not delete your plugins.

    Mar 27, 2017 at 2:26 PM
  11. Wulf replied to the thread ColouredNames.

    That is part of a permission, not a command. ;)

    Mar 27, 2017 at 2:25 PM
  12. Wulf replied to the thread Everlight.

    It does use or rely on any fuel at all.

    Mar 27, 2017 at 2:25 PM
  13. Wulf replied to the thread IndexOutOfRangeException: Array index is out of range.

    Looks like you're trying to use string.Format with a null or empty variable.

    Mar 27, 2017 at 4:18 AM
  14. Wulf replied to the thread IndexOutOfRangeException: Array index is out of range.

    Sounds like you're using an outdated Oxide build then in the case.

    Mar 27, 2017 at 4:04 AM
  15. Wulf replied to the thread IndexOutOfRangeException: Array index is out of range.

    You aren't checking if args[0] actually exists, so it's likely from using the command with no arguments.

    Mar 27, 2017 at 3:49 AM