1. Oxide 1.18 has been discontinued and is no longer supported. Please do not post requests for Oxide 1.18 plugins or support.
    We recommend upgrading to Oxide 2.0 as able. Plugins can be easily updated to support it as well.

Filters:

Important Fixed Bug Solved
Remove All Filters:
x
Sort By:
Title
Replies Views
Last Message ↓
  1. Rusty
    Replies:
    11
    Views:
    764
  2. Reneb
    Replies:
    4
    Views:
    330
  3. PreFiX
    Replies:
    1
    Views:
    349
  4. PreFiX
    Replies:
    1
    Views:
    330
  5. PreFiX
    Replies:
    4
    Views:
    283
  6. PreFiX
    Replies:
    4
    Views:
    357
  7. Epixx
    Replies:
    5
    Views:
    548
  8. mvrb
    Replies:
    7
    Views:
    600

Thread Display Options

Loading...