1. Oxide 1.18 has been discontinued and is no longer supported. Please do not post requests for Oxide 1.18 plugins or support.
    We recommend upgrading to Oxide 2.0 as able. Plugins can be easily updated to support it as well.

Filters:

Important Fixed Bug Solved
Remove All Filters:
x
Sort By:
Title
Replies Views
Last Message ↑
  1. PreFiX
    Replies:
    1
    Views:
    330
  2. PreFiX
    Replies:
    1
    Views:
    349
  3. Reneb
    Replies:
    4
    Views:
    330
  4. PreFiX
    Replies:
    11
    Views:
    860
  5. PreFiX
    Replies:
    1
    Views:
    298
  6. PreFiX
    Replies:
    7
    Views:
    534
  7. PreFiX
    Replies:
    11
    Views:
    688
  8. Rusty
    Replies:
    3
    Views:
    306
  9. PreFiX
    Replies:
    7
    Views:
    568
  10. Rusty
    Replies:
    5
    Views:
    770
  11. mvrb
    Replies:
    20
    Views:
    1,046
  12. Rusty
    Replies:
    1
    Views:
    258
  13. Rusty
    Replies:
    1
    Views:
    252
  14. Ruby
    Replies:
    9
    Views:
    602
  15. Ruby
    Replies:
    4
    Views:
    1,316
  16. Ruby
    Replies:
    13
    Views:
    1,194
  17. PreFiX
    Replies:
    8
    Views:
    543
  18. Spicy
    Replies:
    9
    Views:
    756
  19. PreFiX
    Replies:
    2
    Views:
    248
  20. Spicy
    Replies:
    5
    Views:
    832

Thread Display Options

Loading...