1. Oxide 1.18 has been discontinued and is no longer supported. Please do not post requests for Oxide 1.18 plugins or support.
    We recommend upgrading to Oxide 2.0 as able. Plugins can be easily updated to support it as well.

Filters:

Important Fixed Bug Solved
Remove All Filters:
x
Sort By:
Title
Replies Views ↓
Last Message
  1. tugamano
    Replies:
    62
    Views:
    2,150
  2. Ruby
    Replies:
    1
    Views:
    1,231
  3. Ruby
    Replies:
    4
    Views:
    1,100
  4. Upperking
    Replies:
    21
    Views:
    1,022
  5. Ruby
    Replies:
    13
    Views:
    1,009
  6. MrSasaN
    Replies:
    11
    Views:
    913
  7. Rusty
    Replies:
    6
    Views:
    906
  8. mvrb
    Replies:
    20
    Views:
    894
  9. SPooCK
    Replies:
    10
    Views:
    881
  10. Bond... James Bond
    Replies:
    18
    Views:
    847
  11. PaiN
    Replies:
    9
    Views:
    799
  12. PreFiX
    Replies:
    13
    Views:
    797
  13. PreFiX
    Replies:
    22
    Views:
    780
  14. MrSasaN
    Replies:
    7
    Views:
    766
  15. PreFiX
    Replies:
    17
    Views:
    764
  16. copper
    Replies:
    3
    Views:
    757
  17. PreFiX
    Replies:
    11
    Views:
    752
  18. xBDMx
    Replies:
    20
    Views:
    725
  19. Rusty
    Replies:
    11
    Views:
    686
  20. Rusty
    Replies:
    5
    Views:
    681

Thread Display Options

Loading...